4th April 2019

Extraordinary Maintenance - Northdale, scheduled 2 weeks ago

Greetings adventurers,

Unfortunately we will have to perform some unscheduled maintenance tomorrow around 1200-1300 (5 April) server time on Northdale. A more detailed timeframe will come tomorrow. I expect the downtime to last around an hour approximately.

This means all realms and the login server will be offline tomorrow for approximately an hour

There's some issues with how the database software saves files to disk and it's filling up the drives and we can only fix this by bringing MariaDB offline. This means the server has to go offline too.

Sorry for the short heads up!

Update 12:15

Maintenance has started.

Update 12:42

Restore of databases has now begun.

Update 13:20

The restore is taking longer than expected but should hopefully be done soon.

Update 13:35

World Database: Done

Characters Database: Done

Logs: In progress, almost finished.

Update 14:00

Maintenance completed, realms back online.

Please let us know if you are experiencing any issues with your characters ingame.