18th March 2018

Anathema & Darrowshire - Extraordinary Maintenance, scheduled 8 months ago

Anathema and Darrowshire will be moved to a smaller server due to the decreasing population size.

The migration is set to begin between 12:00 and 18:00 server time and is estimated to last for 2-3 hours. Both servers will be down in this time period.

Updates will be posted on this page and in real-time on our Discord server.

Update #1: The scheduled maintenance had to be moved due to some unforseen circumstances. It will now start at 14:30 server time.

Update #2: Databases have been moved across but the import is taking slightly longer than expected. No ETA yet, but we will keep you guys up to date.

Update #3: Darrowshire is back online. Anathema character DB is still importing - this will take some time due to its size.

Update #4: Anathema is online.